
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190220030019
template: 
currentrequest: /apps/pbcs.dll/article?avis=LK&date=20190219&category=SPORTS&lopenr=190217173&Ref=AR
currentrequestunmodified: /sports/20190219/rays-kiermaier-motivated-to-rebound-from-subpar-season
@templatetype: /apps/pbcs.dll/article?avis=LK&date=20190219&category=SPORTS&lopenr=190217173&Ref=AR
@pagetype: article
app version: 2.0.271
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 823C9A6F-7269-4869-E053-0100007F563E-->
<meta name="description" content="PORT CHARLOTTE &#x2014; Kevin Kiermaier says his body feels as good as ever and he's determined to bounce back from a subpar season marked by injuries and inconsistency to help the Tampa Bay Rays contend for a playoff berth.&quot;I'm going to sound like a broken record all spring,&quot; the defensive whiz said, adding he has a lot to prove to teammates and fans after struggling offensively last year, when he missed two months with a torn ligament in his right thumb and also hurt a foot in September.&quot;I" />
<meta property="vf:unique_id" content="siteLK-pub2892-823C9A6F-7269-4869-E053-0100007F563E">
<meta property="tout:article:id" content="art-823C9A6F-7269-4869-E053-0100007F563E-pub2892">
<meta property="bt:pubDate" content="20190219T05:24:52Z">
<meta property="bt:modDate" content="20190219T05:24:00Z">
<meta property="bt:author" content="FRED GOODALLAP Sports Writer">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://GM5-LKstage.newscyclecloud.com/apps/pbcsi.dll/storyimage/LK/20190219/SPORTS/190217173/AR/0/AR-190217173.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://GM5-LKstage.newscyclecloud.com/apps/pbcsi.dll/storyimage/LK/20190219/SPORTS/190217173/AR/0/AR-190217173.jpg">
	<meta property="og:image:width" content="4699">
	<meta property="og:image:height" content="3024">
<meta name="twitter:title" content="Rays' Kiermaier motivated to rebound from subpar season">
<meta name="twitter:description" content="PORT CHARLOTTE &#x2014; Kevin Kiermaier says his body feels as good as ever and he's determined to bounce back from a subpar season marked by injuries and inconsistency to help the Tampa Bay Rays contend for a playoff berth.&quot;I'm going to sound like a broken record all spring,&quot; the defensive whiz said, adding he has a lot to prove to teammates and fans after struggling offensively last year, when he missed two months with a torn ligament in his right thumb and also hurt a foot in September.&quot;I">
<meta property="og:title" content="Rays' Kiermaier motivated to rebound from subpar season"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="PORT CHARLOTTE &#x2014; Kevin Kiermaier says his body feels as good as ever and he's determined to bounce back from a subpar season marked by injuries and " />
<meta name="author" content="FRED GOODALLAP Sports Writer">
<link rel="canonical" href="http://GM5-LKstage.newscyclecloud.com/sports/20190219/rays-kiermaier-motivated-to-rebound-from-subpar-season"/>
<script type="text/javascript">var dfp_url = "823C9A6F-7269-4869-E053-0100007F563E";</script>
<link rel="amphtml" href="http://GM5-LKstage.newscyclecloud.com/sports/20190219/rays-kiermaier-motivated-to-rebound-from-subpar-season?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://GM5-LKstage.newscyclecloud.com/sports/20190219/rays-kiermaier-motivated-to-rebound-from-subpar-season"
	},
    "headline": "Rays Kiermaier motivated to rebound from subpar season",
    "image": {
       "@type": "ImageObject",
       	"url":"http://GM5-LKstage.newscyclecloud.com/apps/pbcsi.dll/storyimage/LK/20190219/SPORTS/190217173/AR/0/AR-190217173.jpg",
       	"height": 3024,
       	"width": 4699
    },
    "url": "http://GM5-LKstage.newscyclecloud.com/article/20190219/SPORTS/190217173",
    "thumbnailUrl": "http://GM5-LKstage.newscyclecloud.com/apps/pbcsi.dll/bilde?Site=LK&Date=20190219&Category=SPORTS&ArtNo=190217173&Ref=AR",
    "dateCreated": "20190219T10:24:52Z",
    "datePublished": "20190219T10:24:52Z",
    "dateModified": "20190219T10:24:00Z",
    "author": [{"@type":"Person","name":"FRED GOODALLAP Sports Writer"}],
    "creator": "FRED GOODALLAP Sports Writer",
    "publisher": {
       "@type": "Organization",
       "name": "",
       "logo": {
         "@type": "ImageObject",
         "url": "http://GM5-LKstage.newscyclecloud.com/Global/images/"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Rays&#39; Kiermaier motivated to rebound from subpar season - Sports -  - , </title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.271/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;}
    /*==== ARTICLE ======*/
    	.adInject{
	    	clear:both;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 15.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { float: right; margin-top: 5px;}
    	/*  TWITTER EMBED - fixes twitter embeds on articles - without it height limited to 200px
	    	http://metrowestdailynews_com.gm3-wlstage.newscyclecloud.com/sports/20160911/patriots-23-cardinals-21-no-brady-no-problem
    	*/
/*    	@media screen and (min-width:992px){
			.article-body .twitter-timeline {
				height:800px !important;
			}
		}*/
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
__gh__gtm.test  = (function() {
	var url     = new URL(window.location.href),
	    params  = new URLSearchParams(url.search),
	    value   = params.get('gtmTest');
	return value;
})();
__gh__gtm.id 	= __gh__gtm.test ? 'GTM-5XXMKPT' : __gh__gtm.id;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://GM5-LKstage.newscyclecloud.com/news" target="_top">News</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/sports" target="_top">Sports</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle" target="_top">Life</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/section/cars" target="_blank">Cars</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/jobs" target="_top">Jobs</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/realestate" target="_top">Homes</a></li><li><a href="http://GM5-LKstage.newscyclecloud.commarketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: $menu[items][main] = null -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://GM5-LKstage.newscyclecloud.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://GM5-LKstage.newscyclecloud.com">
							<img class="mainheadnameplate" src="http://GM5-LKstage.newscyclecloud.com/Global/images/head/nameplate/nameplate.png"  alt="" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: $menu[items][main] = null -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://GM5-LKstage.newscyclecloud.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://GM5-LKstage.newscyclecloud.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190219052453">
	<div class="inner">
		<h1 class="headline">Rays' Kiermaier motivated to rebound from subpar season</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://GM5-LKstage.newscyclecloud.com/apps/pbcsi.dll/storyimage/LK/20190219/SPORTS/190217173/AR/0/AR-190217173.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Tampa Bay Rays Kevin Kiermaier bats against the Texas Rangers during the second inning of a baseball game Tuesday, Sept. 18, 2018, in Arlington, Texas. (AP Photo/Mike Stone)</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By FRED GOODALLAP Sports Writer
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Feb&nbsp;19,&nbsp;2019&nbsp;at&nbsp;5:24&nbsp;AM</span>
							<span class="article-meta-updated">Feb&nbsp;19,&nbsp;2019&nbsp;at&nbsp;5:24&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>PORT CHARLOTTE &#x2014; Kevin Kiermaier says his body feels as good as ever and he's determined to bounce back from a subpar season marked by injuries and inconsistency to help the Tampa Bay Rays contend for a playoff berth.</p><p>"I'm going to sound like a broken record all spring," the defensive whiz said, adding he has a lot to prove to teammates and fans after struggling offensively last year, when he missed two months with a torn ligament in his right thumb and also hurt a foot in September.</p><p>"I love where I'm at right now," Kiermaier added. "I couldn't ask for anything else, and now it's just my part to go execute and maybe win some hearts back from my performance last year."</p><p>The Rays surprisingly won 90 games despite losing their centerfielder for 57 games from April 16 to June 18, then finishing the season with Kiermaier sidelined the final four games because of a hairline fracture in his right foot.</p><p>It was the third straight season the 28-year-old, who batted .217 in a career-low 88 games, missed significant time because of injuries.</p><p>Kiermaier reported to spring training last week, three days ahead of Monday's first full-squad workout, eager to do his part to help the Rays build on last year's success and contend for a postseason berth.</p><p>"I feel better than ever. I know every baseball player says that every year. But I say it with a straight face, and I know I'm not lying through my teeth," Kiermaier said.</p><p>"I just want to help this team out," he added. "Personally, I'm so happy for what we did as a team last year, but I will make much more of a contribution this year. I promise you that."</p><p>A .254 career hitter over portions of five major league seasons, Kiermaier is best-known for his highlight-reel defensive exploits.</p><p>The two-time Gold Glove winner's batting average was the lowest of his career last season and came on the heels of hitting a career-best .276 with 15 homers and and 39 RBIs two years ago.</p><p>"We are a different team when KK is on the field," manager Kevin Cash said. "When he's not, we miss him. Obviously, our defense is different. And with our offense, when he is going right, he has the ability to really ignite us."</p><p>One of the club's top priorities in spring training is to do whatever's necessary to help Kiermaier remain healthy.</p><p>That may be the best way the Rays can help the centerfielder keep his pledge to rebound from a disappointing 2018.</p><p>"KK can say what he wants and motivate himself however he wants, and we're going to support him. But the last thing I'm going to do is put pressure on KK," Cash said.</p><p>"He's a really good player and he's been banged up with some unfortunate injuries," the manager added. "Last year was about as fluke (of an injury) as they get. But I love the fact that he's motivated, he's very driven to be on the field and help us."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://www./?template=userreglogin&newsletter=true">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://GM5-LKstage.newscyclecloud.com/contact" target="_blank">Contact Us</a></li><li><a href="http://GM5-LKstage.newscyclecloud.comnl.newsbank.com/nl-search/we/Archives?p_product=NKSB&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/submit" target="_blank">Online Forms</a></li><li><a href="http://GM5-LKstage.newscyclecloud.comnewtonks.ors.kwnews.com/" target="_blank">Churches</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://GM5-LKstage.newscyclecloud.com/section/cars" target="_blank">Cars</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/realestate" target="_top">Homes</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=LK&date=20190219&category=SPORTS&lopenr=190217173&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br /> <span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="http://GM5-LKstage.newscyclecloud.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
	<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://GM5-LKstage.newscyclecloud.comGM5-LKstage.newscyclecloud.com" target="_top">Home</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19321"><a href="http://GM5-LKstage.newscyclecloud.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19322"><a href="http://GM5-LKstage.newscyclecloud.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19323"><a href="http://GM5-LKstage.newscyclecloud.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19324"><a href="http://GM5-LKstage.newscyclecloud.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"19325"><a href="http://GM5-LKstage.newscyclecloud.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19327"><a href="http://GM5-LKstage.newscyclecloud.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"19326"><a href="http://GM5-LKstage.newscyclecloud.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37194"><a href="http://GM5-LKstage.newscyclecloud.com/news/databases" target="_top">Databases</a></li></ul></li><li><a href="http://GM5-LKstage.newscyclecloud.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19330"><a href="http://GM5-LKstage.newscyclecloud.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"38315"><a href="http://GM5-LKstage.newscyclecloud.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="http://GM5-LKstage.newscyclecloud.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19333"><a href="http://GM5-LKstage.newscyclecloud.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19334"><a href="http://GM5-LKstage.newscyclecloud.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19335"><a href="http://GM5-LKstage.newscyclecloud.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19336"><a href="http://GM5-LKstage.newscyclecloud.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19311"><a href="http://GM5-LKstage.newscyclecloud.com/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19340"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19341"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19342"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19343"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19344"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19345"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19346"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19347"><a href="http://GM5-LKstage.newscyclecloud.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="http://GM5-LKstage.newscyclecloud.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19350"><a href="http://GM5-LKstage.newscyclecloud.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19351"><a href="http://GM5-LKstage.newscyclecloud.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19352"><a href="http://GM5-LKstage.newscyclecloud.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://GM5-LKstage.newscyclecloud.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://GM5-LKstage.newscyclecloud.com/photos" target="_top">Photos</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/videos" target="_top">Videos</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/contests" target="_top">Contests</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/ara" target="_top">Branded Content</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/submit" target="_top">Submit your news</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://GM5-LKstage.newscyclecloud.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://GM5-LKstage.newscyclecloud.com/section/cars" target="_blank">Cars</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/jobs" target="_top">Jobs</a></li><li><a href="http://GM5-LKstage.newscyclecloud.com/realestate" target="_top">Homes</a></li><li><a href="http://GM5-LKstage.newscyclecloud.compropelmarketing.com/" target="_blank">Propel Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://GM5-LKstage.newscyclecloud.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title=" RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://GM5-LKstage.newscyclecloud.com/contact"
								title="Contact ">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.271/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.271/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

	</body>
</html>